Random Chitchat 2019
#31
I have to confirm, Netherlands are all about pushing the ocean back but I agree, just build your houses floating...
Reply
Thanks given by:
#32
I started taking a look at the protocol changes of 1.14. Does someone know what the change for the packet "Chunk Data" means?
https://wiki.vg/Pre-release_protocol#Chunk_Data

I see that there is a new field that requires a nbt compund array with 256 entries for the heightmap, but I am not sure what that means:
"as a compacted long array with 256 entries at 9 bits per entry"
Reply
Thanks given by:
#33
(06-09-2019, 01:52 AM)Seadragon91 Wrote: I started taking a look at the protocol changes of 1.14. Does someone know what the change for the packet "Chunk Data" means?
https://wiki.vg/Pre-release_protocol#Chunk_Data

I see that there is a new field that requires a nbt compund array with 256 entries for the heightmap, but I am not sure what that means:
"as a compacted long array with 256 entries at 9 bits per entry"

My guess would be 256 * 9 bits per entry = 2304 bits of data stored as an array of 2304/64=36 longs.
Reply
Thanks given by:
#34
I've updated the forum to MyBB 1.8.21.
Reply
Thanks given by:
#35
i hope project alive))
Reply
Thanks given by:
#36
Goodbye free time, goodbye opensource projects. There will be different things in focus now - nappies, milk...
[Image: _20190720_184713.jpg]
Reply
Thanks given by:
#37
Congratulations! Big Grin What's his/her name?
Reply
Thanks given by:
#38
Adam Adrian. We couldn't agree on a name, I wanted a rare one, the wife wanted a common one, so in the end we gave him two names, one from each Smile
Reply
Thanks given by:
#39
Is it just me or is the forum software getting buggy? When I try to edit a post, there's loads of HTML leaking into the edit area. At first I suspected my adblock addons, but now I can also see HTML in the notification emails, so it seems to be more than that.
Reply
Thanks given by:
#40
(07-29-2019, 06:01 PM)xoft Wrote: Is it just me or is the forum software getting buggy? When I try to edit a post, there's loads of HTML leaking into the edit area. At first I suspected my adblock addons, but now I can also see HTML in the notification emails, so it seems to be more than that.

There's a bug in the default WYSIWYG editor in the latest MyBB version. I installed an alternative editor plugin to hopefully mitigate this issue.

Something seems off with our installation in general. Certain pages in the admin panel (announcements, plugin updates, browse plugins) haven't been working for a long time.
Reply
Thanks given by:




Users browsing this thread: 1 Guest(s)