MCServer r174
#11
same problem here , any chance of a lan only mode to play over a network or is there a setting for that ?

Good work btw
Reply
Thanks given by:
#12
Authentication is working with my local MCServer r174.
If somebody has problems with it try to disable it in settings.ini:
PHP Code:
Authenticate=

(03-07-2011, 09:47 PM)FakeTruth Wrote:
  • /item command accepts item names now in addition to item IDs (Thanks BenBig Grin )

Wink HaHa, nice joke. Where is the items.ini file Huh
greets,
Tybor
Reply
Thanks given by:
#13
Just wanted to clue you guys in that there is now a way to configure certain attributes of the mobs in a configuration file called monsters.ini. Its fairly self explanatory but here's a quick run down: you have a section for each monster in which you have all the configurable attributes listed; to change an attribute u...make sure ur sitting down for this...change the value in this listTongue.

Anyway if you are curious there is a semi-full run down of the new things in monster-land for 174 in this post:
Monster Changes

So you guys have fun and tell us what u think. Oh and if you are enjoying the server and haven't thanked Kevin already please show your love, he definitely put a ton of effort in getting this out to you guys (well that n he is a pro at coding)!
Reply
Thanks given by:
#14
(03-08-2011, 02:48 AM)Tybor Wrote: Authentication is working with my local MCServer r174.
If somebody has problems with it try to disable it in settings.ini:
PHP Code:
Authenticate=

(03-07-2011, 09:47 PM)FakeTruth Wrote:
  • /item command accepts item names now in addition to item IDs (Thanks BenBig Grin )

Wink HaHa, nice joke. Where is the items.ini file Huh

still says user not premium ? thanks btw

Reply
Thanks given by:
#15
I don't want to be ungrateful, but what about API documentation for new hooks (OnKilledBy and OnDamage)?

Is plugin data exchange implemented (see https://forum.cuberite.org/showthread.ph...174#pid174 )?

Could you explain this:
(03-07-2011, 09:47 PM)FakeTruth Wrote:
  • Added ServerID in settings.ini (used for authentication, should be unique)
greets,
Tybor
Reply
Thanks given by:
#16
(03-08-2011, 02:48 AM)Tybor Wrote: Authentication is working with my local MCServer r174.
If somebody has problems with it try to disable it in settings.ini:
PHP Code:
Authenticate=

Doesn't seem to make a difference here Sad

If someone gets a sec can they try connecting to my server (https://forum.cuberite.org/showthread.php?tid=10) and let me know if you get on? thanks Smile
EDIT:Just realised i left my server down all evening *facepalm* its up now if anyone has the time to have a go.. still cant get it to work Sad
Reply
Thanks given by:
#17
Those messages are all clientsided issues, blame notch!

If you get kicked by MCServer because it can't authenticate you it'll send this message:
Quote:You could not be authenticated, sorry buddy!

If you want to stop clientsided authentication, set ServerID to -, that is:
Code:
[Server]
ServerID=-
Reply
Thanks given by:
#18
(03-08-2011, 07:45 AM)FakeTruth Wrote: Those messages are all clientsided issues, blame notch!

yeah yeah blame notch Wink haha joking - nice job on this build, it's even smoother than the lastTongue do you happen to have like a model monsters.ini file? i have no idea what it needs to have in it haha Smile

also documentation on kicking players would be good haha Smile

Another edit aha: am i the only one thats noticed this? [Image: 2iizosg.png] pay attention to the /spawn command description! xD
Reply
Thanks given by:
#19
Rofl I don't have that haha you're also missing the /kick command
Reply
Thanks given by:
#20
(03-08-2011, 08:16 AM)FakeTruth Wrote: Rofl I don't have that haha you're also missing the /kick command

Ah, this explains everything. I remembered I deleted the plugins folder and used my old one because i got lazy with shell commands then the 'rogue' dev that pointed it out to me took advantage of my tiredness and told me thats how it was out of the boxTongue
Reply
Thanks given by:




Users browsing this thread: 1 Guest(s)