Chatter
#11
I receive a Error when it loads the plugin.

Quote:[13:24:23] Can't load plugin Chatter-master because of a load error in file Plugins/Chatter-master/Config.lua: 3 (Plugins/Chatter-master/Config.lua:9: unexpected symbol near '=')

I didn't changed anything, line 9 is

Quote:Prefix = "@7[{WORLD}]@f<{PLAYERNAME}> {MESSAGE}",

What does I have to change?
Juli
Reply
Thanks given by:
#12
Could you post your complete config file? The error is around line 9, but doesn't have to be exactly on it.
Reply
Thanks given by:
#13
I let it allone. It's the original config. However: pastebin
http://pastebin.com/5FfQAVAm
Reply
Thanks given by:
#14
That doesn't look like the default configuration to me Wink Also, you changed the file that handles loading the configuration, not the actual configuration file. Change the "Config.cfg" instead. You might want to re-download the config.lua file though, because you kinda broke it. You removed the [[ and ]] from it. Because of that there is an error while loading the actual plugin, not the configuration.
Reply
Thanks given by:
#15
You are right. Again.
Thank You.

Juli
Reply
Thanks given by:
#16
How does one activate this plugin in game? I would assume just adding it and starting the server would automatically add something but I am not seeing any changes within the game and I tried changing multiple different parts of the code.

EDIT by xoft: removed the needless quote
Reply
Thanks given by:
#17
As with all plugins, either add the name of the folder in Plugins/ to the config or activate it in the webadmin (who does exactly that)
Reply
Thanks given by:
#18
Will it work for the Tablist too? Or is there an other plugin
Reply
Thanks given by:
#19
I'm not really sure what you mean. Could you elaborate? What do you mean by Tablist?
Reply
Thanks given by:
#20
I mean the colours and ranks in the Tablist...
Reply
Thanks given by:




Users browsing this thread: 3 Guest(s)