The Gallery server
I can connect to the server.
Reply
Thanks given by:
Strange, when I try to connect to the webadmin I get an error that the connection has timed out. I also can't connect through the Minecraft client. I'm currently on a holiday, so it's possible the internet is just acting weird.

EDIT:
Even stranger, I am able to ping gallery.xoft.cz, but I can't connect to it.
Reply
Thanks given by:
I'm back from my holiday and now it's working again, so I guess it was blocked.
Reply
Thanks given by:
(08-06-2017, 03:16 AM)NiLSPACE Wrote: I'm back from my holiday and now it's working again, so I guess it was blocked.

czest, pan NiLSPACE, big thanks four your work!
thou i  can't login to your server Sad
Reply
Thanks given by:
There were some networking issues on my ISPs side, it should be working now. I cannot check with a Minecraft client, but I did check the webadmin interface and the server seems running.
Reply
Thanks given by:
The server was down for a few days, my home router has kicked the bucket while I was out in New Zealand. Fortunately all it took was a restart, everything should be working again now.
Reply
Thanks given by:
It seems the Gallery plugin isn't generating any previews anymore for in the webadmin. Perhaps something broke it?
Reply
Thanks given by:
Fixed - the MCSchematicToPng is actually running on a different computer and it restarted; I hadn't set it up to auto-run the daemon again.

I'd run the MCSchematicToPng on the same RasPi as the Gallery server, but it takes ages to compile on the RasPi - more than an hour (!)
Reply
Thanks given by: NiLSPACE




Users browsing this thread: 2 Guest(s)